Email Notification Outage

Incident Report for Greenshades Online

Resolved

Service has been restored and all queued notifications have been sent.

Emails containing time-sensitive links such as account setup and multi-factor authentication messages were not automatically resent. If you are expecting one of these emails, please request a new one from the login screen.
Posted Jul 07, 2026 - 14:12 EDT

Monitoring

The services have been restored. We are actively monitoring the message queues and ensuring any missed notifications are sent.
Posted Jul 07, 2026 - 13:24 EDT

Identified

Starting last night, various notification services have been intermittently failing. This may have resulted in missed emails for services such as password resets, multi-factor authentication, profile updates, and tax filing status notices, among others.

We have identified the root cause: an expired license on our email server prevented emails from being sent. Our team is actively working to renew the license and restore full notification delivery. Once restored, we expect any missed notifications to be delivered to the affected recipients.
Posted Jul 07, 2026 - 13:22 EDT
This incident affected: Single Sign On and Employee Services.